GNSS Survey

User Guide // Version 2.96

Copyright © 2003-2016 Effigis
All rights reserved
Printed in Canada

This revision reflects EZField™
software release 2.96

The information contained in this document is the exclusive
property of Effigis.

June 2016

No part of this work may be reproduced or transmitted in any
printed form, by any digital means, by any information storage or
retrieval system, except as expressly permitted in writing by
Effigis. All requests should be sent to:
Effigis
4101, rue Molson, Suite 400
Montréal (Québec)
Canada H1Y 3L1
The information contained in this document is subject to change
without notice. The information contained within this manual is
believed to be true and correct at the time of publication.
The software described in this document is provided under a
license agreement. This license agreement is on the CD-ROM
and is displayed before installing the software. The software may
be used or copied only in accordance with the terms of the
agreement. It is against the law to copy the software on any
medium except as specifically allowed in the license agreement.
EZField™ is a registered trademark of Effigis.
Other companies and products herein are trademarks or
registered trademarks of their respective companies.

Contents
1

Introducing EZField™
1.1
1.1.1

2

2

Collecting Reference Sites in Static Mode

3

1.3

Collecting Sites, Lines and Polygons in Semi-Kinematic Mode

4

Getting Started with EZField™

5

Working with Survey Projects

5

2.1.1

Starting the Application

6

2.1.2

Setting the EZField™ Preferences

7

2.1.3

Selecting the GNSS Receiver

8

2.1.4

Connecting

9

2.1.5

Selecting a Mode of Operation

10

2.1.6

Starting and Stopping a New Survey

11

2.1.7

Opening and Closing an Existing Survey

12

2.1.8

Viewing the Status of a Survey

13

2.1.9

Export the Survey Features and GNSS Trace

14

2.2

Using the GNSS

15

2.2.1

Using the GNSS Indicators in the Status Bar

16

2.2.2

Viewing the GNSS Position Information

17

2.2.3

Viewing the Satellites Table

18

2.2.4

Viewing the Satellites Sky Plot

20

2.2.5

Configuring the Motion Detector

21

2.2.6

Using the Motion Detector

22

Base and Static
3.1

Setting up to Record Base and Static Data

23
23

3.1.1

Setting up the Preferences for Recording Base or Static Data

24

3.1.2

Entering the Parameters for Base or Static

25

3.1.3

Entering the Coordinates of the Base

26

3.2
3.2.1
3.3

4

Collecting Sites, Lines and Polygons in Kinematic Mode

2

1.2

2.1

3

Overview

1

Recording Base and Static Data
Recording a Base or Static Survey Project
Transmitting RTCM Corrections

27
28
29

3.3.1

Requirements for Transmitting RTCM Corrections

30

3.3.2

Setting up for Transmitting RTCM Corrections

31

Kinematic

32

OnPOZ.com

Contents // ii

4.1

Setting the Preferences for Recording Kinematic Data

33

4.1.2

Entering the Parameters for Kinematic Mode

34

Recording Kinematic Data

35

4.2.1

Starting and Stopping a Kinematic Survey Project

36

4.2.2

Recording a Site

37

4.2.3

Recording a Line or Polygon in Discrete Mode

38

4.2.4

Recording a Line or Polygon in Continuous Mode

39

4.2.5

Listing the Recorded Sites, Lines and Polygons

40

4.2.6

Navigating to a Site

41

Semi-Kinematic
5.1

Setting up to Record Semi-Kinematic Data

42
42

5.1.1

Setting the Preferences for Recording Semi-Kinematic Data

43

5.1.2

Entering the Parameters for Semi-Kinematic Mode

44

5.2

6

32

4.1.1
4.2

5

Setting up to Record Kinematic Data

Recording Semi-Kinematic Data

45

5.2.1

Starting and Stopping a Semi-Kinematic Survey Project

46

5.2.2

Initializing on an EZBar

47

5.2.3

Initializing on a Known Site by Entering the Coordinates Manually

48

5.2.4

Initializing on a Known Site by Selecting an Existing Site

50

5.2.5

Initializing on an Unknown Site

51

5.2.6

Recording Sites, Lines and Polygons

52

Appendix A: More about the GNSS Receiver

53

6.1.1

Connection Indicator

53

6.1.2

PDOP/HDOP Indicator

54

EZField™ // GPS Survey
User Guide
Chapter 1

1 Introducing EZField™
EZField™ is powerful, yet easy to use, survey software for recording
of base station, static site, kinematic and semi-kinematic survey data.
EZField™ is used along the EZSurv® Post Processor to get the best
out of your GNSS data. EZField™ and EZSurv® are the easiest
combination currently on the market that allow post-processing of
centimeter accuracy positions using GNSS-L1 in semi-kinematic mode.
Although designed for single-frequency receiver, EZField™ can also
be used along with a dual frequency receiver in OTF mode.
You can transfer your EZField™ data to your Windows Powered
Device using Mobile File Manager in OnPOZ Tools, and then import
it in EZSurv®.
This guide describes how to use EZField™. It is organized in five chapters. Each chapter contains many lessons
to help you progressively discover most of the features of the software.

EZField™ User Guide
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1.1

Overview

EZField™ is designed to support all possible survey modes of operations. You can record data on a known
location to be used as a Base Station to support surrounding rover units; you can record data using the static
mode operation when you establish reference sites at sub-centimeter accuracy level. With your rover units, you
can use the kinematic mode of operation to collect site, line and polygon features. Finally, you can use the semikinematic mode of operation to compute centimeter positions while moving with your GNSS-L1 receiver.
This section gives a few examples of how EZField™ can be put to help in your survey projects.

1.1.1

Collecting Sites, Lines and Polygons in Kinematic Mode

The following figure illustrates a simple survey project where the kinematic mode is used on one EZField™ device
to collect sites, lines and polygons while the base mode is running on another EZField™ device to provide base
data to use for later GNSS post-processing of the kinematic data.
One EZField
device is used to
collect data in
base mode

1.

An EZField™ device is
running in base mode at a
known coordinate for the
complete duration of the
survey.

2.

An EZField™ device is
running in kinematic mode.
First a line is started in
continuous mode.

3.

A pause is made in the line
to collect two sites that are
nearby. Then the line is
resumed.

4.

At any time the surveyor
can close the line (or a
polygon) and go out of his
way to record a polygon or
another line. Once done the
original line can be
reopened to resume it.

5.

At any time the line (or
polygon) can be switched
from continuous to discrete
mode (or from discrete to
continuous).

6.

Once done recording the
line, it can be closed.

One EZField
device is used to
collect data in
kinematic mode

1

Polygon

6

Base

5

2
4

Line

Sites
Once the base and kinematic
data is recorded it can be
imported into EZSurv® in order
to perform differential postprocessing of the collected
GNSS data, for improved
precision.

3
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1.2

Collecting Reference Sites in Static Mode

The following figure illustrates a simple survey project where the static mode is used on three EZField™ devices
to collect geodetic reference sites.

Three EZField™
devices are used
to collect data in
static mode
1.

The EZField™ device d1 is
used to collect static data at
site A while the EZField
device d2 collects static
data for site B and the
EZField device d3 collects
static data for site C.

2.

The EZField™ device d1 is
moved to site D and
collects static data for this
site while EZField™
devices d2 and d3 continue
to collect static data for
sites B and C respectively.

3.

The same process
continues, now device d2 is
moved to site E.

4.

The same process
continues, now device d3 is
moved to site F.

5.

The same process
continues, now device d2 is
moved to site G.

G (d2)
D (d1)

B (d2)

Static
5

Static

A (d1)
a known site

Static
2

1
3
Static

F (d3)

4
Static

Static

C (d3)
Static

E (d2)

Once the static data is recorded
it can be imported into EZSurv®
for post-processing and to
perform GNSS network
adjustment for calculating the
precise position of the sites.

EZField™ User Guide

3

effigis.com

EZField™ // GPS Survey
User Guide

1.3

Collecting Sites, Lines and Polygons in Semi-Kinematic Mode

The following figure illustrates a sample survey project involving a base, some static sites, as well as a line, a
polygon and a site collected in semi-kinematic mode.
One EZField™
device is used to
collect data in
base mode

1.

An EZField™ device is
running in base mode at a
known coordinate for the
complete duration of the
survey.

2.

Another EZField™ device
is running in semi-kinematic
mode to collect the GNSS
data for sites at known or
unknown coordinates.
These sites are used to reinitialize following a loss of
lock (LOL) in semikinematic mode.

3.

That same EZField™
device running in semikinematic mode is also
used to collect lines,
polygons and sites. First a
line is started in continuous
mode.

4.

When a loss of lock (LOL)
occurs the surveyor has to
go back to one of the sites
to re-initialize. Once reinitialized, work can resume
on recording sites, lines and
polygons in kinematic
mode.

5.

At any time the surveyor
can pause the line and go
out of his way to record a
polygon or a site.

6.

At any time the line (or
polygon) can be switched
from continuous to discrete
mode (or from discrete to
continuous).

7.

Once done recording the
line, it can be closed.

Site
2
7
4

!

1

LOL

6

3
5

Base

4

!

2

Site

!

LOL

LOL
4

One EZField™
device is used to
collect data in
semi-kinematic
mode

Once the base and semikinematic data is recorded it can
be imported into EZSurv® to
post-process the position of
sites, lines and polygons with
centimeter accuracy.
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2 Getting Started with EZField™
2.1

Working with Survey Projects

This lesson will teach you the basics about working with survey projects in EZField™.

EZField™ User Guide
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2.1.1

Starting the Application
To start EZField™ selects EZField from the
Start menu or from the Start > Programs
menu.

Select a user and click on the OK button to
enter EZField™ with the selected user. The
detault user name is EZTag.

The Start > Programs menu
opens the Programs window for
starting EZField™.

The File > Preferences... menu
of EZField™ contains a User
page for creating new users.

EZField™ runs on top of EZTag
CE™.

The EZField™ application opens. The
application offers a choice of four operating
modes:

A chapter is dedicated to each
mode in this document.

Base. Use this mode to record GNSS base
station data.
Static. Use this mode to record static site
data.
Kinematic. Use this mode to record rover
data in kinematic mode.
Semi-kin. Use this mode to record rover data
in semi-kinematic mode.

EZField™ User Guide
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2.1.2

Setting the EZField™ Preferences

Before you start using EZField™, you should make a few simple settings from the File > Preferences... menu.
From the home page, select
Preferences... from the File menu.

From each mode of operation
(Base, Static, Kinematic and
Semi-Kinematic) you can click
the
button to get back to the
home page. This button is only
available when no survey is
currently running.

To set the language to use for EZField™
select General at the top then select the
desired language from the Language field.
The home page

Changing the language requires the
application to restart.

To set the measurement units to use for
EZField™ select Units at the top.
Select the linear units from the Display
field. Choices include International Feet,
Metric and US Survey Feet.
Select the angular units from the Angle
field. Choices include DMS for degree,
minute, second and Degrees for decimal
degrees.
To set the projected coordinate system to
use, select Mapping System at the top,
then select the coordinate system from the
list.

EZField™ User Guide

7

effigis.com

EZField™ // GPS Survey
User Guide

2.1.3

Selecting the GNSS Receiver

Important: If your GNSS receiver operates on a Bluetooth connection, please refer to the manual that came with
your Windows Mobile device for details about how to setup the Bluetooth connection to your GNSS receiver. In
this case establishing the Bluetooth connection is required before you select the GNSS receiver.
Before you start using EZField™, you must configure EZField™ for the type of GNSS receiver you are using.
Select Preferences from the File menu to
open the preferences window.

In the preferences window select GNSS
Setting.
In the GNSS Driver combo box, select the
driver for the type of GNSS receiver that you
are using.

Make sure the Automatically connect at
startup box is not checked.
Click the Port(s)... button to open the serial
port selection window.

From the list, check only the serial port that
is assigned to your GNSS receiver. Click
OK to accept.

EZField™ User Guide
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When a serial port is
recognized as a Bluetooth
port, the label BTOUT
appears after the name of
the port.
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2.1.4

Connecting

Important: If your GNSS receiver operates on a Bluetooth connection, please refer to the manual that came with
your Windows Mobile device for details about how to setup the Bluetooth connection to your GNSS receiver. In
this case establishing the Bluetooth connection is required before you connect to the GNSS receiver.
Follow these steps to connect to your GNSS Receiver.
Select Connect from the File menu
to connect to the GNSS receiver.

If you are in view of the GNSS
satellites the status bar of
EZField™ will gradually update to
indicate that the connection is
successful and that a number of
satellites are visible.

EZField™ User Guide
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The green icon on the left of
the status bar indicates that
there are enough (at least 4)
satellites to begin operation. In
this example 9 satellites are
used to calculate GNSS
positions.
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2.1.5

Selecting a Mode of Operation
To select a mode of operation among Base, Static, Kinematic and Semi-kin
click on the corresponding button on the home page.

The Base button enters the GNSS base data collection mode.

The Static button enters the static data collection mode.

The Kinematic button enters the kinematic data collection mode.

The Semi-kin button enters the semi-kinematic data collection mode.

To return to the home page from any operation mode click on the
Note that the

EZField™ User Guide
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button is not available when a survey is running.
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2.1.6

Starting and Stopping a New Survey
To start a new survey in any of the operation
modes (base, static, kinematic or semikinematic) enter the name of the survey file
in the File field and click on the button to
start the new survey.

A default survey file name is
proposed in the File field. You
can leave it or type a new
survey file name.

You cannot start a survey if the
GNSS receiver is not
connected.

If a survey with that name already exists, a
message will ask you to select a different
survey file name.

Once the survey is started the will be
grayed out and the red stop button will
become active.
You will use the button to stop the survey.
A confirmation is asked when stopping a
survey.

EZField™ User Guide
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2.1.7

Opening and Closing an Existing Survey

Surveys in base and static modes cannot be reopened once closed. Surveys in kinematic and semi-kinematic
modes can be reopened if you need to add data to these surveys.
To open an existing survey first close the current survey and use the
go back to the home page.

button to

Then select Open Survey from the File menu.

The Open Project window lists the available surveys. Select the desired survey
from the list and click on the button so open it.

Once the survey is started the
become active.

will be grayed out and the red stop button

will

You will use the button to stop the survey. A confirmation is asked when
stopping a survey.

EZField™ User Guide
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2.1.8

Viewing the Status of a Survey
In any of the operation modes, the name of the mode (base, static, kinematic or
semi-kinematic) is displayed in the EZField™ project status area visible under
the EZField™ menu.

When a survey is running:
The and buttons are disabled while the button is enabled
The name of the survey and the number of objects collected is displayed
The content of the Settings tab is only available for viewing.

When a survey is not running:
The and buttons are enabled while the
The content of the Settings tab is editable.

EZField™ User Guide
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2.1.9

Export the Survey Features and GNSS Trace

With OnPOZ Tools for Windows, you can export features as well as the GNSS trace to ESRI Shapefile, AutoCAD
DXF files, ASCII CSV files and Google Earth KMZ files.
You start OnPOZ Tools using the Start menu in All
Programs > Effigis > OnPOZ Tools.
Double-click on the Export Features item.

This opens the Export Features application.
See EZSurv® User Guide for more information about
Export Features.

EZField™ User Guide
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2.2

Using the GNSS

This lesson will teach you the basics about using the GNSS receiver in EZField™.

EZField™ User Guide
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2.2.1

Using the GNSS Indicators in the Status Bar
The GNSS indicators are displayed at the left of the status bar.
The connection/number of satellites indicator displays the state of the GNSS
receiver connection, and the number of satellites used by the receiver to
computer the position of the observer.
If a receiver is connected and operating well, the indicator shows a small green
satellite, followed by the number of satellites used to compute the position of the
observer.
If there is a problem or if the system is searching for a GNSS receiver, the
display of the connection/number of satellites indicator will vary.
The PDOP/HDOP indicator, the GNSS precision indicator and the GNSS
solution type have various display modes.
See Appendix A for details.
The PDOP indicator displays the current value of the PDOP. This value helps in
checking the quality of the geometry of GNSS constellations that are currently
recorded by the GNSS receiver.
PDOP indicator is shown only when Preferences > Alarms is set to PDOP.

The HDOP indicator displays the current value of the HDOP. This value helps
in checking the quality of the geometry of GNSS constellations that are currently
recorded by the GNSS receiver.
HDOP indicator is shown only when Preferences > Alarms is set to HDOP.

The other two indicators display the RMS and the type of real time GNSS
solution found by the receiver (GNSS or SBAS)
When a project (any type) is active, click once on the RMS indicator to see an
indicator about the expected precision after post processing. Use this as a rough
estimate only.

EZField™ User Guide

16

effigis.com

EZField™ // GPS Survey
User Guide

2.2.2

Viewing the GNSS Position Information
Choose Position Information from the View menu.

The position information window is displayed. This view contains the current
position, indicators about the precision of the position, and DOP precision
indicators.
Use the

button to quit this view.

The direction indicator shows the approximate direction of displacement of the
user.

The speed indicator shows the instantaneous speed of displacement of the
observer, since the last measurement.
The HDOP and VDOP values are displayed to assist in judging the geometry of
the satellite constellation.

The X and Y coordinates and the height of the current position are displayed in
the current mapping system. The height is displayed in two forms:
Ell. h. shows the ellipsoidal height.
MSL h. shows the height relative to the mean sea level
Precision indicators about the position allow to evaluate the precision with
which the current coordinates are computed by the GNSS receiver.

EZField™ User Guide
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2.2.3

Viewing the Satellites Table
Select Detailed Satellite Visibility from the View menu.
Use the

button to quit this view.

The satellite visibility window shows four columns: the Satellite Number, the
Angle of elevation, the Azimuth and the SNR (Signal to Noise Ratio).
SNR is a measure of the ratio of the amplitude of the recovered GNSS carrier
signal to the noise. The higher the value, the best it is.

The color of a satellite indicates the status:
Gray: the satellite is inactive, unusable or not visible.
Red: the satellite is below the mask angle or is not used to compute the
solution.
Yellow: the satellite is a less than 5° above the mask an gle and is used
to compute the solution.
Green: the satellite is above the mask angle and is used to compute the
solution.
The geometric shape indicates the constellation for the satellite:
Circle: a GPS satellite.
Square: a GLONASS satellite.
Ellipse: a SBAS satellite.

EZField™ User Guide
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Click on the header of a column to sort the list according to the values of that
column. The column used for sorting is displayed in gray.
When you first click on a column header, the sort is ascending. In the example
on the left, satellites number are sorted on ascending order.

Click again on the header of the column already having the sort and it will sort
in descending order.
When there are more satellites than can be shown, you will see a button to go
to the previous or next page.
In the example, clicking on the button at the bottom right will display the next
page of satellites.

You now see the remaining satellites.
Clicking on the button at the top right will go back to the previous page of
satellites.

EZField™ User Guide
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2.2.4

Viewing the Satellites Sky Plot
Choose Satellite Sky Plot from the View menu.
Use the

button to quit this view.

The Satellite Sky Plot shows a graphical plot of the position of the visible
GNSS satellites in the sky.

A dotted blue line shows the mask angle. The mask angle value is shown
in blue as well.
A compass displays the current heading.

Red ‘X’: Indicates a satellite that is not used to compute the position.

EZField™ User Guide
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2.2.5

Configuring the Motion Detector

A GNSS based motion detector can be activated for detecting motion in base and static modes, as well as when
recording a site or vertex in kinematic and semi-kinematic modes. See the next section about how to use the
motion detector.
While in Base, Static, Kinematic or SemiKinematic mode, select Motion in the
preferences window.

Check the Motion Detection Alarm box to
enable motion detection (or leave it unchecked
to disable it).
This option can be set independently for each
mode (base, static, kinematic, semi-kinematic)
Motion is detected when the GPS receiver
detects that the antenna is moving above a
speed. This speeds comes preconfigured but
you can adjust it manually if needed, for
instance if you need more or less sensivity in
detecting motions.
For convenience there are three separate
speeds, corresponding to the type of GNSS
solution computed by the receiver (GNSS,
SBAS or DGNSS).
These options are global to all modes (base,
static, kinematic, semi-kinematic); since it is
related to the GNSS driver (they reflect the
sensitivity of the GNSS receiver and antenna to
motion).

You would want to modify the
speed values (or alternatively
to disable the motion detection)
if, while surveying, you get too
many motions being detected
while the antenna is not
moving at all.
TIP: to set the speed, select
the highest possible speeds
that never generate a motion
alarm while the antenna is not
moving. See the next section
about how motion alarms are
displayed.

Click the Reset button to return to the default
speeds.

EZField™ User Guide
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2.2.6

Using the Motion Detector

This section explains how the motion detector works. See the previous section about how to configure the motion
detector.
In Base and Static modes, the motion detector
is active as soon as the project is started.
The motion detector will beep and display a
message once to warn you that motion has
been detected during the recording of the base
or static data.
A reminding that a motion has occurred will be
displayed in red letters until the project is
closed.

In Kinematic mode the motion detector warns
you if the antenna has moved and lets you
choose how to handle the motion detection on
each occurrence.
Click Yes to restart the recording of the site or
vertex from the start.

In kinematic (or semikinematic) mode the motion is
checked whenever you record
a Site object, or add a Vertex
into a Line or Polygon object.
It is also checked when an
automatic vertex is added
while pausing or resuming a
Line or Polygon object.

Click No to ignore the motion detection warning
in which case the recording of the static data
will resume.
In Semi-kinematic mode the motion detector
warns you if the antenna has moved and
restarts the captures of the GNSS data once
you click OK.

During the initializing phase in Semi-kinematic
mode, the motion detector will simply warn the
user and restart as soon as the motion has
stopped.

EZField™ User Guide
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3 Base and Static
The base mode is used to record data at a fixed site with known coordinates. The data collected at a base can be
used later to post-process static or kinematic data recorded simultaneously with other units in the field.

3.1

Setting up to Record Base and Static Data

This lesson will teach you how to prepare for recording data in the Base and Static modes.

EZField™ User Guide
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3.1.1

Setting up the Preferences for Recording Base or Static Data
While in the Base operation mode select Preferences... from the File menu then
select Alarms (Base) to open the alarms preferences page for the base mode.
Usually you will want to uncheck all boxes so that no alarms are raised during the
collection of the data for the base.

Now select Base in the preferences to open additional settings for the base.
Select the mask angle to use in the Mask Angle field.
Click on the OK button to save and exit the preferences.
To check the visible satellites at that mask angle select Satellite Sky Plot from
the View menu.
The mask angle is represented by a blue dotted line. Satellites below that angle
are shown in red. Satellites above but close to that angle are shown in yellow.
Satellites well above that angle are shown in green.
Click on the

button to exit sky plot view.

The same procedure applies for setting the preferences the static mode except
that the preferences pages are labeled Alarms (Static) and Static.

EZField™ User Guide
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3.1.2

Entering the Parameters for Base or Static
Click on the Base icon in the home page to
enter the base operation mode.

Remember that the
button
returns you to the home page
unless a survey is already
running.
If a survey is running you need to
stop it with the button before
you can get back to the home
page.

Select the Settings tab in the Base page.
By default the File field contains the proposed
file name for the next base survey that you are
going to start. You can change this name if you
wish, but it has to be a name that has not been
used before.
By default the Ant.H. field contains a default
antenna height of 0 meter. You can change this
value to match the height of the antenna that
you are using.

Next fill in the Interval, Site and Code fields.
The Interval field defines the recording interval.
The default value is 5 seconds but you can
choose 1, 2, 5 or 10 seconds.
In the Site field enter a unique identifier of up to
16 characters for the base.
In the Code field enter an extra identifier of up
to 4 characters to further identify the base. This
is optional.
In Base mode only, you can check the Cut
hourly box to have the base station data
collected into GPS projects of one hour each.
This is useful on a Desktop PC to operate a
permanent Base. When Cut hourly is active
the File field is empty and disabled, and a new
file name will be generated at the beginning of
each hour. In this case there will also be one
sub-folder for each day.

The Ant.H. field records the
antenna height for the project.
Separate values of antenna
heights are saved for each
operation modes (base, static,
kinematic and semi-kinematic).
This antenna height is measured
from the ground up to the vertical
center of the antenna.
At any time while the base is
running you will be able to change
the antenna height. This is useful
if you realize that you made a
mistake in specifying the antenna
height at first. Warning: This is
not to be used for varying
physically the antenna height
during the course of base
recording.
From the Settings tab click on
Edit Antenna Height.

Enter the correct antenna height
in the Ant. H. field, and click
Commit to save the change, or
Cancel to leave the antenna
height unchanged.

The same procedure applies to the parameters
for the static mode.
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3.1.3

Entering the Coordinates of the Base

To operate in base mode (but not in static) you need to enter the known coordinates of the base. Usually you will
do this in the field, although you can delay the entry of the coordinates until it is time to use the base for post
processing GNSS data.
Select the Coord. tab in the Base page.
Under Type, select Manual coordinates
entry to enable the manual entry of the
coordinates of the base.
Before you enter the coordinates manually you
have the option to click the GNSS button to
capture the approximate coordinates of the
base using the GNSS receiver.
In the Projection field select the coordinate
system to use for entering coordinates. See
the section entitled Setting the EZField™
Preferences for how to select the projected
coordinate system that is displayed here.
If you have selected a projected coordinate
system type the coordinates in the X and Y
fields.

If you have selected a geographic coordinate
system type the coordinates in the Lat and
Lon fields in the WGS84 datum. When using a
geographic coordinate system, the Lat and
Lon values can be either entered using the
DMS or the Degrees mode, as configured in
the EZField™ preferences. See the section
entitled Setting the EZField™ Preferences
for details.
Enter the ellipsoidal height of the base in
meters.
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If you select Unknown
Coordinates then you will
have to enter the coordinates
of the base later, when post
processing the GNSS data
using EZSurv®.
You can also select the
coordinates of an existing
Global site from the Type list
box. If you do so, then the
name of the selected Global
site will be also copied to the
Site field in the Settings page.

It is best to enter the exact
coordinates of the base rather
than approximate it with the
GNSS button.
One use of the GNSS button is
to confirm that you really are at
the right spot for installing the
base. Then you enter the
precise known coordinates
manually.

When using a projected
coordinate system the X and Y
values are entered decimal
numbers with a precision of 3
digits after the decimal point.

In DMS mode enter the
number of degrees, minutes,
decimal seconds and the
hemisphere for the value.
In Degrees mode, you enter a
single positive or negative
value representing the value
for the latitude or longitude.
The sign of the number
determines if the value is for
north/south and east/west.
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3.2

Recording Base and Static Data

This lesson will teach you how to record data in the Base and Static modes.
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3.2.1

Recording a Base or Static Survey Project
While in the base or static operation mode
click on the button to start recording data.
This will open the Monitor tab.
The Monitor tab displays the status of the
survey.
The St field displays the start time of the
survey.

When using the Cut hourly
option in Base mode, the
Monitor tab will show the
statistics for the current hour
only and will reset at the start
of each hour.

The Epo field displays the total number of
epochs recorded so far.
The LoL field displays the number of loss of
lock observed so far.
The Elapsed field displays the time elapsed
since the start of the survey.
The rest of the information is displayed on one
column for each of the satellites.
The PRN row shows the number of the
and
buttons to scroll
satellite. Use
through the list of satellites.
The Cont row shows the number of
consecutive epochs without cycle slip
recorded for this satellite while the Total row
shows the total number of epochs recorded for
this satellite.
When you have recorded the amount of data
required for your survey press the button to
terminate recording of the current survey.
Confirmation will always be requested when
stopping a survey.
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3.3

Transmitting RTCM Corrections

This lesson will teach you how to enable the transmission of RTCM corrections. This requires a radio for the actual
transmission.
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3.3.1

Requirements for Transmitting RTCM Corrections

The base mode can be configured to transmit RTCM corrections. To do this you will need:
•

Run the base mode with a GNSS connection to a u-blox receiver. Transmitting RTCM corrections is not
supported for other types of receivers.

•

You need a radio for transmitting the RTCM corrections. The radio must be connected to an extra serial
port. EZField™ will compute the RTCM corrections and use this port to send the RTCM corrections to the
radio.
In order to transmit RTCM corrections, you must also specify the exact location of
the base. Select Manual coordinates entry from the Type list in the Coord tab
of the base.
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3.3.2

Setting up for Transmitting RTCM Corrections

Once the requirements for transmitting RTCM corrections are met, you can use the Transmit RTCM tab to
configure the RTCM transmission.
Check the Transmit RTCM Corrections box
to enable the calculation of RTCM corrections.
The calculated RTCM corrections will be
transmitted to the radio connected to the serial
port. It can be configured as follows.

The Transmit RTCM
Corrections box is grayed out
and unchecked if the selected
GNSS receiver is not one of
the supported types. See the
section entitled Requirements
for Transmitting RTCM
Corrections for details.

Station ID – Enter an identifier that will be
assigned to this base along with the RTCM
corrections.
Comm. Port – Select the port to which the
radio is attached.
Baud Rate – Select the baud rate for the
radio.
Parity – Select the parity for the radio.
Data Bits – Select the number of data bits for
the radio.
Stop Bits – Select the number of stop bits for
the radio.
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4 Kinematic
4.1

Setting up to Record Kinematic Data

This lesson will teach you how to prepare for recording data in Kinematic mode.
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4.1.1

Setting the Preferences for Recording Kinematic Data
Click on the Kinematic icon in the home page to
enter the kinematic operation mode.

Remember that the
button
returns you to the home page
unless a survey is already
running.
If a survey is running you need to
stop it with the button before
you can get back to the home
page.

While in the kinematic operation mode, select
Preferences... from the File menu then select
Alarms (Kinematic) to open the alarms
preferences page for the kinematic mode.

To check the visible satellites at
that mask angle, select Satellite
Sky Plot from the View menu.
Then click on the
exit sky plot view.

button to

Check the alarms that you need during the
recording of the kinematic surveys.

Now select Kinematic in the preferences to open
additional settings for the kinematic mode.
Set the mask angle in the Mask Angle field.
Check Auto Increment site ID to automatically
increment the trailing number or letters of the
identifier of each new site that you enter. Leave
unchecked to manually control the assignment of
site identifiers.
Use the Vertex fields to define the duration of
vertices that are captured in lines and polygons.
You can define the duration as a fixed or minimal
number of Epochs or Seconds.
Click Auto commit new Site to automatically
commit sites with fixed durations when the GNSS
capture reaches 100% on these sites.
Enter a distance in the Site validator range field
to specify the maximum distance between two
sites with the same name.
Click on the OK button to save and exit the
preferences.

The mask angle is represented
by a blue dotted line. Satellites
below that angle are shown in
red. Satellites above but close to
that angle are shown in yellow.
Satellites well above that angle
are shown in green.

Use Increment Step to select
the step for incrementing
numbers. Letters are only
incremented by one.
Example 1: with Increment Step
activated with a step of 5, Pole15
will increment to Pole20.
Example 2: PoleB increments to
PoleC
(Only trailing letters with the
same case are incremented)

There is a separate Auto
commit new Site checkbox for
the Semi-Kinematic mode.

A confirmation is asked when a
site with the same name as
another site is captured at a
distance above the distance
specified in the Site validator
range field.
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4.1.2

Entering the Parameters for Kinematic Mode
While in the kinematic operation mode Select
the Settings tab in the Kinematic page.
By default the File field contains the proposed
file name for the next survey that you are
going to start. You can change this name if
you wish, but it has to be a name that has not
been used before.
By default the Ant.H. field contains a default
antenna height of 0 meters. You can change
this value to match the height of the antenna
that you are using.

EZField™ User Guide

34

The Ant.H. field records the
antenna height for the project.
Separate values of antenna
heights are saved for each
operation modes (base, static,
kinematic and semi-kinematic).
This antenna height is
measured from the ground up
to the vertical center of the
antenna.
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4.2

Recording Kinematic Data

This lesson will teach you how to record sites, lines and polygons in Kinematic mode.

EZField™ User Guide

35

effigis.com

EZField™ // GPS Survey
User Guide

4.2.1

Starting and Stopping a Kinematic Survey Project
While in the kinematic operation mode click
on the button to start a new kinematic
survey project.
This will open the Monitor tab.

To open an existing kinematic
survey, select Open Survey
from the File menu when no
project is currently running.

The Monitor tab displays the status of the
survey.
The St field displays the start time of the
survey.
The Epo field displays the total number of
epochs recorded so far.
The LoL field displays the number of loss of
lock observed so far.
The Elapsed field displays the time elapsed
since the start of the survey.
The rest of the information is displayed on
one column for each of the satellites.
The PRN row shows the number of the
satellite. Use
and
buttons to scroll
through the list of satellites.
The Cont row shows the number of
consecutive epochs without cycle slip
recorded for this satellite while the Total row
shows the total number of epochs recorded
for this satellite.
To terminate the survey press the button. A
confirmation will be requested to stop the
survey.
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4.2.2

Recording a Site
Select the Site tab in the Kinematic page.
This page is identical in every way to the one in
Semi-Kinematic.

EZField can automatically
increment a default value for
the Site field for each site. See
the section entitled Setting the
Preferences for Recording
Kinematic Data for details.

Use the Site and Code fields to enter information
that will identify this site.
Use the Ant. H. field to enter the antenna height.
The default value is defined in the kinematic
preferences, see the section entitled Setting the
Preferences for Recording Kinematic Data for
details.
Use the Duration field to select the duration for
data collection of each site. The duration can be
set as a minimal or fixed value in epochs or in
seconds.

When the Duration field is set
to a number of Epochs & Up
or Seconds & Up the progress
bar will start showing the
number of seconds collected
after it has reached 100%
completion of the minimum
number of epochs or seconds.

Click on the Start recording button to record a
site.
A progress bar indicates the percentage of
completion for this site.
When the site is collected the progress bar turns
green and shows 100% completion. Click on the
Commit button to save this site to your survey,
or click Cancel to cancel this site. Note that if this
is a site with fixed duration and the Auto commit
new Site box is checked in the Kinematic
preferences, the commit operation will be
automatic at 100% completion.

While recording is in progress
you can use the Cancel button
to cancel the recording, or you
can use the Commit button to
finish and save the site before
it has reached full completion.

When the Duration field is not
Epochs & Up or Seconds &
Up, a distinctive sound is
heard when the capture is
100% complete.

To restart recording for this site, click on the
progress bar.
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4.2.3

Recording a Line or Polygon in Discrete Mode
Select the Line tab in the Kinematic page.
Select either the Line or Polygon radio
button to record a line or a polygon. The
recording of lines and polygons works the
same once this choice is made.

Use the Name and Code fields to identify
the line or polygon.
Select Discrete to prepare for starting a line
or polygon in discrete mode.
Click on the Start button to start recording
the line or polygon.

In Continuous mode, the line
is captured continuously with
the incoming GNSS positions
at a 2 seconds interval. This
results in a line that closely
follows the path of the
operator.

Click on the Add Vertex button to add each
vertex manually to the line or polygon.
For a line, you need to add at least two
vertices. For a polygon you need at least
three.
When done recording the line or polygon
click on the Stop button.

In Discrete mode, the GNSS
position must be entered
manually by the operator using
the Add Vertex button. This
results in a line that follows a
path defined by locations
decided by the operator along
his way.

No vertex is automatically added when
stopping a line or polygon in discrete mode.
If you need a vertex at the location where
you stop the line or polygon, click on Add
Vertex before clicking on Stop.

EZField™ User Guide

38

effigis.com

EZField™ // GPS Survey
User Guide

4.2.4

Recording a Line or Polygon in Continuous Mode
Select Continuous to prepare for starting a
line or polygon in continuous mode.
Click on the Start button to start recording the
line or polygon.

You can mix the continuous
and discrete modes as desired.
Simply click on the
Continuous or Discrete radio
button during the recording of a
line or polygon when you need
to switch.

Once recording is started the Stop, Pause
and Add Vertex buttons are available.
Click on the Pause button to pause the line.
During a pause, the recording of the line or
polygon is temporarily stopped. The Pause
button changes to a Resume button, and the
Add Vertex button is disabled.
Click on the Resume button to continue the
line or polygon.
Click on the Add Vertex button to add vertices
manually to the line or polygon.

A vertex is automatically added
when you click on Pause or
Resume during the recording
of a line or polygon in
continuous mode.
A vertex is also automatically
added when switching between
the continuous and discrete
modes.

When done recording the line or polygon, click
on the Stop button.
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4.2.5

Listing the Recorded Sites, Lines and Polygons
Select the List tab in the Kinematic page to
view of list of the sites, lines and polygons that
have been recorded in the survey, or to view
the available global sites.
The Filter field allows selecting the type of
objects to list.
The Name column shows the name of the site,
line or polygon.

The Filter field enables filtering
the list to viewing only a
specific set of objects or global
sites. The available choices
are:

column displays C, O or P to indicate
The
that the line or polygon is closed (C), open (O)
or paused (P). Only one object is open at a
time.
Double-click on the
column heading to
view more columns.
The Object column displays the type of object
(G. Site, Site, Line or Poly).
The Code column displays the code entered for
the site, line or polygon.
The Start column displays the date and time at
which the recording of the site, line or polygon
was started.

You can mix the continuous
and discrete modes as desired.
Simply click on the
Continuous or Discrete radio
button during the recording of a
line or polygon when you need
to switch.

The Duration column displays the duration of
the capture of the site, line or polygon. When
duration is displayed the Start column only
shows the start time.

To delete an object select it from the list and
click on the Delete button. A confirmation is
asked, answer Yes to confirm the deletion.

Global sites (G. Site) cannot
be deleted within EZField™. It
must be edited with EZSurv®,
and then transferred to
EZField™.

To reopen a site, line or polygon select it from
the list and click on the Open button. This
reopens the Site or Line tab depending on the
type of object selected. This allows you to
recapture the location of a site, or to continue
the capture of a line or polygon.
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4.2.6

Navigating to a Site
Select the List tab in the Kinematic page and
select a site object from the list. This enables
button.
the

The
button is only
available for site and global
sites.

Click on the
button to start navigation
to the selected site.

The navigation view is displayed. You can
alternatively enter the navigation view by
selecting Navigation View from the View
menu.
To walk towards the selected site, keep the
arrow aligned with the top of the compass. In
this example you should turn around in order
to get aligned straigth with the target site.

When the destination is reached the center of
the compass turns blue.

Click on the
view.

EZField™ User Guide

The top of the navigation view
displays the distance left, as
well as the name and code of
the object.

The bottom left of the view
displays the estimated time left
to the destination, and the
bottom right displays the
current speed.

The arrow turns green when
you are walking in line with
your destination site.

button to exit the navigation
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5 Semi-Kinematic
5.1

Setting up to Record Semi-Kinematic Data

This lesson will teach you how to prepare for recording data in Semi-Kinematic mode.
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5.1.1

Setting the Preferences for Recording Semi-Kinematic Data
Click on the Semi-Kin icon in the home page to
enter the semi- kinematic operation mode.

While in the semi-kinematic operation mode select
Preferences... from the File menu then select
Alarms (Semi-Kinematic) to open the alarms
preferences page for the semi-kinematic mode.
Check the alarms that you need during the
recording of the semi-kinematic surveys.

Remember that the
button
returns you to the home page
unless a survey is already
running.
If a survey is running you need
to stop it with the button
before you can get back to the
home page.

In semi-kinematic mode the
Loss of Lock alarm is always
ON.

To check the visible satellites
at that mask angle, select
Satellite Sky Plot from the
View menu. Then click on the

Now select Semi-Kinematic in the preferences to
open additional settings for the semi-kinematic
mode.

button to exit sky plot view.

Set the mask angle in the Mask Angle field.
Check Auto Increment site ID to automatically
increment the identifier of each new site that you
enter. Specify the increment in the Increment Step
field. Otherwise leave unchecked to manually
control the assignment of site identifiers.
Use the Vertex fields to define the duration of
vertices that are captured in lines and polygons. You
can define the duration as a fixed or minimal
number of Epochs or Seconds.
Click Auto commit new Site to automatically
commit sites with fixed durations when the GNSS
capture reaches 100% on these sites.
Enter a distance in the Site validator range field to
specify the maximum distance between two sites
with the same name.
Click on the OK button to save and exit the
preferences.
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The mask angle is represented
by a blue dotted line. Satellites
below that angle are shown in
red. Satellites above but close
to that angle are shown in
yellow. Satellites well above
that angle are shown in green.

There is a separate Auto
commit new Site checkbox for
the Kinematic mode.

A confirmation is asked when a
site with the same name as
another site is captured at a
distance above the distance
specified in the Site validator
range field.
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5.1.2

Entering the Parameters for Semi-Kinematic Mode
While in the semi-kinematic operation mode
Select the Settings tab in the Semi-Kinematic
page.

EZField™ User Guide

By default the File field contains the proposed
file name for the next survey that you are going
to start. You can change this name if you wish,
but it has to be a name that has not been used
before.

The Ant.H. field records the
antenna height for the project.
Separate values of antenna
heights are saved for each
operation modes (base, static,
kinematic and semi-kinematic).

By default the Ant.H. field contains a default
antenna height of 0 meters. You can change
this value to match the height of the antenna
that you are using.

This antenna height is
measured from the ground up
to the vertical center of the
antenna.
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5.2

Recording Semi-Kinematic Data

This lesson will teach you how to record sites, lines and polygons in Semi-Kinematic mode.
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5.2.1

Starting and Stopping a Semi-Kinematic Survey Project
While in the semi-kinematic operation mode
click on the button to start a new semikinematic survey project.

To open an existing semikinematic survey, select Open
Survey from the File menu
when no project is currently
running.

This will open the Init tab.
The Init tab is where you must initialized at the
beginning of a semi-kinematic survey or
following a loss of lock during the course of a
semi-kinematic survey.

During the recording of a semikinematic survey the Monitor
tab displays the current
statistics for the survey.

The Mode field allows you to select the
initialization mode between EZBar, Known
Site and Unknown Site.
The following sections describe each of the
initialization modes in details.
The St field displays the start
time of the survey.

To terminate the survey, press the button. A
confirmation will be requested to stop the
survey.

The Epo field displays the total
number of epochs recorded so
far.
The LoL field displays the
number of loss of lock
observed so far.
The Elapsed field displays the
time elapsed since the start of
the survey.
The rest of the information is
displayed on one column for
each of the satellites.
The PRN row shows the
number of the satellite. Use
and
buttons to scroll
through the list of satellites.
The Cont row shows the
number of consecutive epochs
without cycle slip recorded for
this satellite while the Total
row shows the total number of
epochs recorded for this
satellite.
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5.2.2

Initializing on an EZBar
Under the Init tab, select EZBar in the Mode
field to enter the EZBar initialization mode.
Fix the antenna of your GNSS receiver to the
end of the EZBar (the distance between your
antenna and the base antenna must be
exactly 20cm).

Click on the Initialize Now... button to start the
initialization. This opens the Initializing SemiKinematic window. The initialization will take
two minutes, but can take longer because an
initialization on an EZBar requires a continuous
period of at least 60 seconds without loss of
lock.
The Cont. Secs. without LOL field indicates
C/60 where C is the number of continuous
seconds without loss of lock. The counter starts
at 1/60 and increases. If a loss of lock occurs
before reaching 60/60 then the counter is reset
to 1/60. The initialization cannot terminate
unless this counter reaches 60/60, at which
point this counter will be hidden.

During the course of
initialization the time remaining
for initialization may be
displayed.

If a loss of lock occurs while
initializing, then the
initialization time will be longer
since there EZField™ must
collect enough data without
loss of lock for the initialization
to be successful.

When lock is established, it will
restart automatically.

Once the initialization is complete, the window
will close automatically.
When the initialization is complete the fields of
the Init tab are disabled.
This means that you can now collect high
precision rover data with the Site and Line
tabs, until a loss of lock occurs.
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To cancel the initialization,
click on the
button at the top
right corner of the Initializing
Semi-Kinematic window.
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5.2.3

Initializing on a Known Site by Entering the Coordinates Manually
Under the Init tab, select Known Site in the Mode field to enter the known site
initialization mode.
Use the Dist from base field to select the approximate distance from the base (010km, 10-15km or 15-20km).
Select Unlisted site from the Site field.
Click on the Initialize Now... button to open the Unlisted site information
window.

Use the Site, Code and Ant. H. fields to name this initialization site, to give it a
code and to enter the antenna height.
If you have the precise coordinates with you in the field, click on Enter
coordinates in the field to enter the coordinates of the initialization site. If you
don't have the precise coordinates with you in the field, click on Enter coordinates
in the office instead.
Select Geo (WGS84) in the Projection field and use the Lat and Lon fields to
enter the latitude and longitude coordinates of the initialization site. Use the Ellip.
height field to enter the ellipsoidal height of the initialization site. Defaults values
are proposed for convenience, but you need to enter the precise coordinates of
the initialization site.
If you select another value than Geo (WGS84) in the Projection field, then this
means that you will be entering the X and Y coordinates in the selected
projection, instead of entering latitude and longitude. To choose the projection
select the File > Preferences... from the EZField™ main page, and go under the
Mapping System section.
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Click OK to perform the initialization. The following table lists the minimum
initialization time as a function of the distance to the base.
Distance from base Minimum initialization time
0-10 km

20 seconds

10-15 km

45 seconds

15-20 km

90 seconds

Initialization time can be higher than the minimum listed above because an
initialization on a know site requires a continuous period P of at least half the
initialization time without loss of lock, as listed in the following table:
Distance from base Minimum continuous period P
0-10 km

10 seconds

10-15 km

22 seconds

15-20 km

45 seconds

The Cont. Secs. without LOL field indicates C/P where C is the number of
continuous seconds without loss of lock. The counter starts at 1/P and increases.
If a loss of lock occurs before reaching P/P, then the counter is reset to 1/P again.
The initialization cannot terminate unless this counter reaches P/P, at which point
this counter will be hidden.
These rules also hold for initializing on a know site by selecting an existing site,
as described in the following section.
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5.2.4

Initializing on a Known Site by Selecting an Existing Site
Under the Init tab, select Known Site in the
Mode field to enter the known site initialization
mode.
Use the Dist from base field to select the
approximate distance from the base (0-10km,
10-15km or 15-20km).
Select the name of a site from the Site field. See
later in this chapter on how to record a site.

Global sites and regular sites
with durations of 10 seconds or
more are listed. Sites are sorted
by distance from the antenna,
starting with the closest one.

Use the Navigate to... button to
show a compass that will help
you navigate to the selected
site.

Use the Code field to enter an optional code for
this initialization site. Use the Ant. H. field to
enter the antenna height.
Click on the Initialize Now... button to start the
initialization. See the previous section for details
about this step.
See the section entitled
Navigating to a Site for details
about how to use the navigation
compass.
button to exit
Click on the
navigation view.

Using global sites from EZSurv®:
You can export a list of global sites from EZSurv®, as
follows:
From EZSurv®, use the Tools > Export > Sites... menu
and select <Global Sites> in the Export Profile
dropdown box.
Select the sites to export and click OK to start the export.
You can also manipulate the list of global sites from
EZSurv® as follows:
From EZSurv®, use the Tools > Global Sites... menu to
edit the global sites directly.
Global Sites export in EZSurv®
Once the export is done using either method; copy the
files GlobalSites.dbf and GlobalSites.cdx from your PC to
the clipboard. These files are normally located under the
C:\Documents and Settings\MyUser\Application
Data\Effigis\Sites folder on Windows XP or under the
C:\Users\MyUser\AppData\Roaming\Effigis\Sites folder
on Windows Vista, Windows 7, Windows 8, Windows
8.1 or Windows 10.
Paste the files GlobalSites.dbf and GlobalSites.cdx to the
\Application Data\Effigis\Sites folder on the device.
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5.2.5

Initializing on an Unknown Site
Under the Init tab, select Unknown Site in the Mode field to enter the unknown
site initialization mode.
Use the Dist from base field to select the approximate distance from the base (010 km, 10-15 km or 15-20 km).
Use the Site field to enter a site name for this unknown site. Use the Code field to
enter an optional code for this initialization site. Use the Ant. H. field to enter the
antenna height.

Click on the Initialize Now... button to start the initialization. The following table
lists the minimum initialization time as a function of the distance to the base.
Distance from base Minimum initialization time
0-10 km

20 minutes

10-15 km

30 minutes

15-20 km

45 minutes

Initialization time can be higher than the minimum listed above because an
initialization on an unknown site requires a continuous period of at least 600
seconds without loss of lock.
The Cont. Secs. without LOL field indicates C/600 where C is the number of
continuous seconds without loss of lock. The counter starts at 1/600 and
increases. If a loss of lock occurs before reaching 600/600, then the counter is
reset to 1/600 again. The initialization cannot terminate unless this counter
reaches 600/600, at which point this counter will be hidden.
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5.2.6

Recording Sites, Lines and Polygons

The semi-kinematic mode allows you to record sites, lines and polygons, just as in kinematic mode. Refer to
section Recording Kinematic Data for the basics about recording sites, lines and polygons.
The following special cases apply to recording sites, lines and polygons in semi-kinematic mode:

Special case
Effect on recording
in semi-kinematic mode in semi-kinematic mode
When a loss of lock occurs during
the recording of a site

The site will be terminated automatically if not enough GNSS data has been collected for it.
or
The site will be saved if the data collected for it is sufficient.
In either case a new initialization will be needed as described in the previous sections.

When a loss of lock occurs during
the recording of a line or a polygon

A new initialization is needed as soon as possible if you want the best possible precision for the
collected lines and polygons.

When a motion is detected during
the recording of a site

The user will be informed that a motion was detected and that the site will be automatically restarted
as soon as the motion stops.

Note: It is permitted to record sites while the semi-kinematic project is not initialized but, if such sites are recorded,
they will not appear in the list of known sites that can be used to initialize the project.
The following special cases apply to listing and editing sites, lines and polygons from the List tab of the semikinematic mode:

Special case
Effect on listing and editing
in semi-kinematic mode in semi-kinematic mode
Listing initialization sites

Initialization sites are listed with the object type "[Site]"

Opening and deleting initialization
sites

It is forbidden to open or delete an initialization site.

Editing a site

When editing a site you cannot renew its GNSS position.

Editing a site with more than one
occupation

When editing a site that has been occupied more than once, you cannot change its name nor delete
it.
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6 Appendix A: More about the GNSS
Receiver
6.1.1

Connection Indicator
The connection indicator is the first item of the status bar.
EZField™ is configured for manual connection, and no search for the GNSS
receiver is currently underway.

Nothing displayed

Alternating between

and

EZField™ is searching for a connection to a GNSS receiver.
EZField™ is connected to a GNSS receiver.

Alternating between

and

EZField™ is connected to a GNSS receiver and is waiting for the receiver to be
ready for use.
EZField™ is connected to a GNSS receiver, and the data received is valid and
useable.

Alternating between

Alternating between

and

and

EZField™ is connected to a GNSS receiver, but the number of visible satellites
is less than the minimum number specified in the number of satellites alarm.
EZField™ has lost the connection to the GNSS receiver and is trying to get it
back.
EZField™ has failed to connect to a GNSS receiver and the program has given
up trying to connect.
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6.1.2

PDOP/HDOP Indicator

The PDOP/HDOP indicator is the second item of the status bar.
EZField™ is configured for manual connection, and no search for the GNSS
receiver is currently under way.
or
EZField™ has found a receiver, but the receiver does not yet transmit
useable data.

Nothing displayed

EZField™ is connected to a GNSS receiver, and the received data are valid
and useable.

or

Alternating between

and

EZField™ is connected to a GNSS receiver, but the PDOP value is higher
than the maximum specified on the PDOP alarm.

Alternating between

and

EZField™ is connected to a GNSS receiver, but the HDOP value is higher
than the maximum specified on the HDOP alarm.
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